Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: kayla
« on: December 23, 2011, 05:01:23 pm »

where do u find the webclient? can you please post a link? thanks
Posted by: Rangewhopdu
« on: December 16, 2011, 10:52:15 pm »

When it get's to 80% you need to wait about 1-5 mins depending on computer performance i have a very slow computer and it takes ages for my cliens to load 80-100%.


It's not stuck it also warns you it takes time at 80%
Posted by: Im back
« on: December 16, 2011, 09:11:06 pm »

neither the client or the webclient are working for me. it gets to unpacking media - 80% then it gets stuck there
Posted by: paran00b
« on: December 16, 2011, 11:16:42 am »

Webclient isnt down... I fixed it yesterday
Posted by: Im back
« on: December 15, 2011, 10:59:11 pm »

i seriously forget all of this stuff like where to extract and everything =(
Posted by: Jelly
« on: December 15, 2011, 10:40:58 pm »

Well, yeah obviously..
Posted by: Im back
« on: December 15, 2011, 10:07:16 pm »

dont i have to extract it or anything?
Posted by: Jelly
« on: December 15, 2011, 10:00:19 pm »

Webclient is down atm, you have to download the V6 client, Click Forums on the homepage and click Ritzscape V6 Download
Posted by: Im back
« on: December 15, 2011, 08:46:26 pm »

ok guys so i had the v.2 client downloaded from a while back. I forget how to download it so i can downlaod the v6 client. can anyone help me? and also the webclient is not working for me right now.